Age of Empires 2 II - The Age of Kings

Jahr:                              1999

 

Genre:                           Strategie

 

Entwickler:                     Ensemble Studios

 

Publisher:                      Microsoft

 

Betriebssystem:            Windows 95 / 98

Age of Empires 2 II - The Age of Kings auf Windows XP + Windows Vista + Windows 7 + Windows 8 spielen / 32-Bit + 64-Bit Version:

Mit diesem Video zeige ich Euch wie ihr Age of Empires II 2 - The Age of Kings auch auf aktuellen Betriebssystemen (wie Windows XP / Windows Vista / Windows 7 / Windows 8) ohne Grafikfehler spielen könnt.

 

Hierzu benötigt ihr einen Patch zum Spiel sowie eine Batch-Datei, welche die Grafikfehler verhindert. 

 

Das Spiel funktioniert auf 32-Bit und 64-Bit Betriebssystemen.

Funktioniert auf nachfolgenden Systemen:

Windows XP:                      Ja

 

Windows Vista (32-Bit):      Ja (siehe Video)

 

Windows Vista (64-Bit):      Ja (siehe Video)

 

Windows 7 (32-Bit):            Ja (siehe Video)

 

Windows 7 (64-Bit):            Ja (siehe Video)

 

Windows 8 (32-Bit):            Ja (siehe Videoe)

 

Windows 8 (64-Bit):            Ja (siehe Video)

 

Spiel verfügbar über:

Screenshots:

Patches:

Inhalt der Batchdatei:

@echo off
taskkill /f /IM explorer.exe
empires2.exe
start explorer.exe

Tipps:

Cheats:

Sonstiges:

Kommentare / Comments:

Kommentare: 24
  • #24

    Gerd (Mittwoch, 08 Juni 2016 11:17)

    Hallo zusammen,
    bei mir funktioniert AoE 2 wieder. Das Windows Update KB3086225 muss dafür manuell deinstalliert werden. Durch das Update werden Spiele ohne Kopierschutz nicht mehr gestartet. Hiervon betroffen ist halt auch AoE 2. Aus Sicht von Windows stellt die Deinstallation ein Sicherheitsrisiko dar, mir war das egal ;-)

  • #23

    Chris (Montag, 23 Mai 2016 10:43)

    Hi, bei mir funktioniert es leider auch nicht, obwohl ich alles wie im Video gemacht habe. Habe einen Lenovo Laptop mit Windows 7. Wenn ich die Patch-Datei starten will, meldet das Sytem, dass das Spiel schon installiert worden ist. Und starten lässt sich das Spiel leider gar nicht.
    VG

  • #22

    Ulrich Brückner (Mittwoch, 20 April 2016 17:53)

    Hallo,
    gibt es für nen doofen Plug n play-User eine Möglichkeit AoE 2 (idealerweise auch The Conquerer) unter Win 10 zum Laufen zu bringen?? Lief - bis auf Farbfehler - unter Win 7.
    Danke
    Uli Brückner

  • #21

    taleria (Mittwoch, 13 April 2016 22:12)

    alles nach videoanleitung gemacht, hat aber leider nicht geklappt. :(

  • #20

    adam (Montag, 01 Februar 2016 16:35)

    unter win 7 funktioniert es immer noch nicht, habe alles streng nach anleitung gemacht.. hat wer anders tipps?

  • #19

    Andreas (Sonntag, 03 Januar 2016 16:17)

    Hallo,

    habe mir gerade den Patch und die Batchdatei runtergeladen und es so wie im Vidoe beschrieben gemacht, aber ich bekomme immer noch eine Fehlermeldung angezeigt.

    Problemsignatur:
    Problemereignisname: APPCRASH
    Anwendungsname: empires2.exe
    Anwendungsversion: 0.14.22.712
    Anwendungszeitstempel: 39100af3
    Fehlermodulname: empires2.exe
    Fehlermodulversion: 0.14.22.712
    Fehlermodulzeitstempel: 39100af3
    Ausnahmecode: c0000005
    Ausnahmeoffset: 0000d772
    Betriebsystemversion: 6.1.7601.2.1.0.768.3
    Gebietsschema-ID: 1031
    Zusatzinformation 1: 2069
    Zusatzinformation 2: 206962ad316f986b61f1463ef54d6f48
    Zusatzinformation 3: 851a
    Zusatzinformation 4: 851a12b7e7e62e5c6a3c9fd34509ffe6

    Was könnte das sein? Benutze übrigens Win7

  • #18

    Jörg (Samstag, 02 Januar 2016 14:13)

    Ich habe alles gemacht, wie in deinem Video beschrieben ist. Ich habe es sogar zweimal versucht, mit und ohne Batchdatei. Beides war erfolglos mit Windows7

  • #17

    Paule (Freitag, 01 Januar 2016 18:53)

    Habe Win8 und alles so gemacht wie im Video aber Programm startet nicht zum spielen?!

    Ideen?

  • #16

    MoBBeZZ (Sonntag, 27 Dezember 2015 18:14)

    Danke bei mir klappts super

  • #15

    Jessi (Samstag, 26 Dezember 2015 09:30)

    Ich brauch Hilfe q.q
    Ich kann nicht mal den Patch starten, da meckert der dass nicht die Kaufversion installiert ist.
    Obwohl es gekauft ist...
    Wenn sich jemand mir helfen würde bitte eine Mail an "neo-sama@gmx.de"
    Vielen Dank im Vorraus
    Würde das so gerne wieder spielen >.<

  • #14

    Robert (Mittwoch, 23 Dezember 2015 21:34)

    Bei mir funzt die anleitung auch nicht

  • #13

    Hans-Peter Peer (Dienstag, 22 Dezember 2015 14:52)

    Hilfe

  • #12

    alpo (Dienstag, 22 Dezember 2015 13:08)

    Hallo

    Ich habe alles so gemacht wie es im Video erklärt wurde, jedoch kann das Spiel nicht gestartet werden.

  • #11

    Violetta (Samstag, 21 November 2015 16:11)

    Hallo, ich hab Windows 8 und es hängt bei mir bei der Installation immer bei 62% :( jemand Ideen?

  • #10

    moin (Freitag, 20 November 2015 14:24)

    Moin, unter Windows 8 gibt es vermutlich keine Möglichkeit das Spiel zu starten,oder?

  • #9

    Mix (Samstag, 14 November 2015 17:04)

    Gibt es eine Möglichkeit das Spiel auch in Win 10 zu starten und spielen?

  • #8

    Fluffy (Samstag, 17 Oktober 2015)

    Jau bei mir das selben... läst sich nicht starten win8.1 pro

  • #7

    royo87 (Donnerstag, 10 September 2015 14:12)

    alles artig wie gesagt gemacht, läuft aber nicht. startet nicht mal.

    schade, hatte mich gefreut.

    habe Win8

    wenn du eine Idee hast, gern pn an caro.noeller@online.de

  • #6

    Jens :) (Mittwoch, 29 Juli 2015 00:13)

    An alle. die das Farbproblem mit neueren Betriebssystemen haben:
    Einfach den Taskmanager starten, in den Reiter "Prozesse" gehen und den Prozess "explorer.exe" abstürzen lassen. Dann zum vorher gestarteten Spiel wechseln. Um den explorer nach dem spielen wieder zu starten einfach im Taskmanager auf "Anwendungen" wechseln, unten "Neuer Task" wählen und "explorer" rein schreiben. =)

  • #5

    Armin (Donnerstag, 22 Januar 2015 19:33)

    erstell doch mal bitte eine batchdatei für age of empires 2 The Conquerors

  • #4

    Karl (Samstag, 10 Januar 2015 23:34)

    nett gemeint, funktioniert aber leider nicht (selber Fehler wie bei Lukas)
    Habe Win7 SP1 auf einem Dell Inspiron 1545 laufen (frisch installiert)

    Danke trotzdem für den Aufwand.
    P.S. wenn du eine Lösung hast, bitte PN an dakoarl@gmx.net senden, danke dir!

  • #3

    Lukas (Samstag, 13 Dezember 2014 20:45)

    Moin,
    danke für den Beitrag! Das Spiel beendet sich mit der Angabe:

    Problem Event Name: APPCRASH
    Application Name: empires2.exe
    Application Version: 0.14.22.712
    Application Timestamp: 39660360
    Fault Module Name: empires2.exe
    Fault Module Version: 0.14.22.712
    Fault Module Timestamp: 39660360
    Exception Code: c0000005
    Exception Offset: 0000e415
    OS Version: 6.0.6001.2.1.0.768.3
    Locale ID: 1031
    Additional Information 1: 79c5
    Additional Information 2: 3c6141a99c64913e839a5797585b8501
    Additional Information 3: be8a
    Additional Information 4: 5da8f4562902a291851fbfdf0d40ab67

    Read our privacy statement:
    http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

    kannst du da helfen?

  • #2

    Dennis (Montag, 20 Oktober 2014 18:40)

    Das psiel hängt bei der Intallation bei 52 Prozent :-( schade

  • #1

    Marco (Mittwoch, 27 August 2014 22:38)

    Guter Beitrag... alles nach Deiner Anweisung gemacht und die Farbfehler sind immer
    noch da :-(